N.Y.C. Jeep Club Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Paid member meet sunday march 6 2016 at jacksons in commack LI. all info in the event section .

Pages: [1] 2 3 4 5 6 7 8 ... 10
 1 
 on: June 29, 2018, 06:29:52 AM 
Started by wb joe - Last post by MichaelRom
Oh man the last Friday. I'll be there

 2 
 on: June 23, 2018, 07:29:27 PM 
Started by Dom - Last post by Dom
Good evening all. I hope that this post finds everyone well!

I am getting an error; C123C which is the dynamic yaw sensor. I have been to the dealership SIX times on this problem without resolution. So I am hoping that this is a problem that others have resolved successfully.

Some background info:

While parked on the street one evening, wheels turned out, a woman driving a Volvo was texting (she was honest with the police) and crashed into the front left wheel. What looked like a wheel alignment and front bumper turned into an $8000.00 repair job as Geico had EVERYTHING in the front replaced. The vehicle handles fine, the two new tires in the front have normal and even wear.

But now, it is 12,000 miles since it was repaired and I've begun getting this error code (C123C - Dynamic yaw Sensor).

At first, it was an occasional issue, but now it comes on regularly.

When the error happens:

It used to take a LOT to get the error to pop, but as miles have continued to pile on, it comes on easier and easier. I can tell you that it always comes on when I am steering to the right (coming around a bend) AND I hit a bump. And now, I don't have to hit a bump; I can be coming around a bend to the right and just go through a dip in the road which will trigger the error.

What's been done:

The Dynamic Yaw Sensor has been changed twice, the second time it was changed, it was changed along with the harness. In all, I've had two Dynamic sensors and TWO harnesses changed out. They also checked the harness in a spot that is prone to wear and sometimes shorts out to the chassis.

They also got Chrysler involved. They just don't know what the cause is.

What I've done

I am not a technical guy. When it comes to cars, In the words of the great ODDBALL from "Kelly's Heroes"; I ride 'em, I don't know what makes 'em work!

But I did some homework and found that the steering wheel was a bit off center, so, I centered it. I still get the error. Any chance it could be the speed sensor on the tire? I don't know.

But I am determined to get this issue resolved.

has anyone else lived through my scenario and figured out the problem?

Thank you in advance.

Dom


 3 
 on: June 19, 2018, 05:16:42 PM 
Started by Bobby718 - Last post by Bobby718
My upper ball joint on my 96 zj has recently inlarged its hole so when i press it back in after driving it pops back out. I searched on google and it looks like the only option is to weld the new one on or change the axle. I just regeard so the axle is staying. I do have a welder but would like to avoid that if possible. If anyone knows of any upgrades or has any ideas I am open to suggestions. Thank you

 4 
 on: June 12, 2018, 06:40:25 AM 
Started by MichaelRom - Last post by MichaelRom
Me too, we miss ya bud

 5 
 on: June 11, 2018, 08:26:27 PM 
Started by MichaelRom - Last post by Andy5160
Good to hear Mike
I am still Jeepless but hope not for long  :) :)

 6 
 on: June 11, 2018, 06:38:48 AM 
Started by MichaelRom - Last post by MichaelRom
 8) we aim to please,  we enjoy doing it

 7 
 on: June 11, 2018, 12:27:34 AM 
Started by MichaelRom - Last post by Bobby718
Had a great time can't wait for the next one. Big thanks to mike and joe and everyone else for putting on an awsome event.

 8 
 on: June 10, 2018, 02:29:15 PM 
Started by MichaelRom - Last post by MichaelRom
We had a good time as usual. It was a little smaller turn out than usual but it was still a good one. We had a good group of freshman they all got threw it with smiles. Even radar made it threw  :D. I have only 1 pic so hopefully we have others to post some. Hope everyone made it home safe

 9 
 on: June 10, 2018, 09:30:34 AM 
Started by MichaelRom - Last post by Andy5160
How was the run everybody? Any pics 8)

 10 
 on: June 09, 2018, 06:42:59 AM 
Started by MichaelRom - Last post by MichaelRom
Good morning, ready to rock today

Pages: [1] 2 3 4 5 6 7 8 ... 10