N.Y.C. Jeep Club Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Paid member meet sunday march 6 2016 at jacksons in commack LI. all info in the event section .

Pages: [1]   Go Down

Author Topic: 93 zj 4L runs poorly  (Read 751 times)

0 Members and 1 Guest are viewing this topic.

polarbear

  • Forum Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
93 zj 4L runs poorly
« Reply #-1 on: October 21, 2015, 04:17:13 PM »

Hi,
I've got a 93 gc with the 4.0L. It just turned 100,000 miles. I went to work yesterday and it ran fine, but when I went to leave, it started and runs like its got a misfire. I put plugs, wires, cap and rotor and it still runs rough. I checked the firing order and its correct. I did the key deal to find the codes and thing only ones its throwing are a 12 and a 62. could it be the coil? and if so, is there a way to test it so I don't throw anymore money at it that doesn't fix the problem.

and don't tell me to touch it to my tongue...lol
« Last Edit: October 21, 2015, 04:52:31 PM by polarbear »
Logged

mikem

  • Forum Jr. Member
  • **
  • Offline Offline
  • Posts: 52
    • View Profile
Re: 93 zj 4L runs poorly
« on: October 25, 2015, 07:08:06 PM »

While the engine is cold, put one drop of oil on each header tube.  Then start it up.  Watch as it heats up, one of them wont burn off. 

Logged

polarbear

  • Forum Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
Re: 93 zj 4L runs poorly
« Reply #1 on: October 31, 2015, 07:46:13 AM »

Well, they all burned off..... could it be intermittent spark from the coil?
Logged

busyjeeper

  • Forum Newbie
  • *
  • Offline Offline
  • Posts: 21
    • View Profile
Re: 93 zj 4L runs poorly
« Reply #2 on: December 13, 2015, 02:26:10 AM »

Have your fuel injector checked.
Logged
Pages: [1]   Go Up